WordPress.org

Ready to get started?Download WordPress

Codex

Template:Server requirements

  • WordPress server requirements for Version 3.2+:
  • WordPress server requirements for Version 2.9, 3.0, 3.1:
  • WordPress server requirements for Version 2.5, 2.6, 2.7, 2.8:
  • WordPress server requirements for Version 2.1, 2.2, 2.3:
  • WordPress server requirements for Version 2.0: