WordPress.org

Codex

es:Hosting WordPress

La mayor parte de proveedores de hosting e instalación personal en sistemas Unix/Linux deberían poder alojar WordPress bajo configuraciones muy comunes.

Requerimientos para el Servidor

Requerimientos del servidor para WordPress versión 2.0 o anterior:

  • PHP versión 4.1 o posterior
  • MySQL versión 3.23.23 o posterior

Requerimientos del servidor para WordPress versión 2.0 o posterior:

Requerimientos del servidor para WordPress versión 3.2 o posterior:

  • PHP versión 5.2.4 o posterior
  • MySQL versión 5.0 o posterior
  • The mod_rewrite Apache module (Opcional pero recomendado).

Recomendaciones

Nosotros recomendamos Apache y Linux como las plataformas mas robustas para correr WordPress, pero cualquier servidor que tenga soporte para PHP y MySQL servirá. Si tu proveedor no tiene soporte para estas cosas (incluyendo mod_rewrite) es probable que sea mejor que cambies a algún otro proveedor de hosting ya que hay muchos más que si lo hacen.

Es también esencial que tu host permita las conexiones remotas.

Proveedores de Hosting

Hosting es una comodidad estos días y con un poco de esfuerzo es fácil encontrar algún proveedor que soporte los requerimientos mencionados. Si buscas sugerencias mira en: