WordPress.org

Ready to get started?Download WordPress

Codex

nl:Hosting WordPress

Terug naar de Startpagina

De meeste providers die webhosting aanbieden en installaties op de eigen computer zouden in staat moeten zijn om WordPress te hosten met een normale configuratie.

Server vereisten

Hieronder staan de vereisten voor een server om WordPress te kunnen hosten. Deze worden automatisch bijgewerkt en zijn daarom in het Engels.

  • WordPress server requirements for Version 3.2+:

» Requirements for Older Versions

Aanbevolen configuratie

Het is aanbevolen om een robuust platform bestaande uit het Linux besturingssysteem en de Apache webserver of de NGINX webserver. In feite werkt elke server die PHP en MySQL ondersteund. Wanneer jouw host een van deze systemen en mod_rewrite niet ondersteund, dan is het misschien beter om naar een andere hosting provider over te schakelen die de vereisten wel aanbieden.

Het is daarnaast ook belangrijk dat jouw host verbindingen van andere sites toestaat zodat alle WordPress functies naar behoren werken. Als jouw host uitgaande HTTP verbindingen blokkeert zullen een aantal functies van WordPress niet werken.

Aanbevolen serverconfiguratie:

  • PHP versie 5.2 of hoger
  • MySQL versie 5.0.15 of hoger

Er kunnen nog andere zaken meetellen, bekijk voor de technische details de technical Installation Checklist (engels).

Hosting providers

Tegenwoordig is hosting eenvoudig om te doen, met een beetje moeite is het gemakkelijk om een webhost te vinden die aan de vereisten voldoet. Als je suggesties zoekt, bekijk dit eens:

Terug naar de Startpagina