WordPress.org

Ready to get started?Download WordPress

Codex

Attention Interested in functions, hooks, classes, or methods? Check out the new WordPress Code Reference!

pt-br:Hospedando o WordPress

A maioria dos servidores e instalações pessoais devem ser capaz de hospedar o WordPress desde que o básico requerido esteja disponível.

Exigido para o Servidor

  • PHP versão 5.2 ou mais recente
  • MySQL versão 5.0 ou mais recente
  • (Opcional) Apache módulo mod_rewrite (para habilitar o uso de Links Permanentes em várias configurações)
  • Pelo menso 64 MB de memória para o PHP.

Instalação Recomendada para o Servidor Web

Recomendamos Linux com Apache ou servidores mais robustos como NGINX, mas qualquer servidor com suporte a PHP e MySQL é suficiente. Se o seu servidor não tem suporte para estas plataformas, além de mod_rewrite, o melhor é procurar por um serviço com estas funcionalidades.

Também é indispensável que o servidor permita conexões remotas, para que muitas das funções do WordPress funcionem. Se o servidor bloquear conexões externas HTTP, muito da capacidade do WordPress será prejudicada.


PESQUISA DE OPINIÃO: SET/2014
Nós queremos saber: por que você ainda não participa da comunidade brasileira WordPress.org?
Responda a pesquisa anonimamente e ajude-nos a melhorar nossa comunidade RESPONDER AGORA →
A documentação do WordPress em Português do Brasil.
Todas as comunidades lusófonas também são bem-vindas! Adicione {{Codex-pt}} em seus artigos.