WordPress.org

Codex

Attention Interested in functions, hooks, classes, or methods? Check out the new WordPress Code Reference!

fr:Template:fr:Exigences serveur

  • Exigences serveur WordPress pour Version 3.2+:
    • PHP version 5.2.4 ou plus récent
    • MySQL version 5.0.15 ou plus récent
    • (Requis) module PHP cURL
    • (Optionnel) (Requis pour le multi-site) module Apache mod_rewrite (pour nettoyer les URIs connu comme des Permalinks)
  • Exigences serveur WordPress pour Version 2.9, 3.0, 3.1:
    • PHP version 4.3 ou plus récent
    • MySQL version 4.1.2 ou plus récent
    • (Optionnel) (Requis pour le multi-site) module Apache mod_rewrite (pour nettoyer les URIs connu comme des Permalinks)
  • Exigences serveur WordPress pour Version 2.5, 2.6, 2.7, 2.8:
  • Exigences serveur WordPress pour Version 2.1, 2.2, 2.3:
  • Exigences serveur WordPress pour Version 2.0: