WordPress.org

Ready to get started?Download WordPress

Codex

zh-cn:迁移插件和主题

介绍

当WordPress发布新的主版本时,如WordPress2.1或2.2,你可能会发现外观主题和插件不再可用。它们可能已经完全损坏,因为WordPress中支持它们运作的机制已经改变。但是你还是可以通过更新一些设定或做些小修改就可以让它们恢复运作。

此文仅为关于插件和外观主题更新升级到下一个Wordpress版本的Codex文章的一个列表。

你还可能对如下信息感兴趣: